<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script src="//worldnow-d.openx.net/w/1.0/jstag?nc=43459271-wnow"></script><script class="kxct" data-id="qv9jnkviz" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9jnkviz";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Big Ten Women’s Basketball Tournament Bracket announced - News, Weather and Sports for Lincoln, NE; KLKNTV.com</title>
<meta name="Description" content="Posted By: Sports  Sports@klkntv.com  Courtesy: BIG Ten Media Relations  ROSEMONT, Ill. — The Big Ten Conference has announced the full bracket for the 2017 Big Ten Women’s Basketball Tournament th..."><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/26"><meta name="owner" content="KLKN"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS25"><meta name="wnreadableurl" content="big-ten-womens-basketball-tournament-bracket-announced"><meta property="og:title" content="Big Ten Women’s Basketball Tournament Bracket announced"><meta property="og:type" content="article"><meta property="og:url" content="http://www.klkntv.com/story/34609791/big-ten-womens-basketball-tournament-bracket-announced"><meta property="og:image" content="http://klkn.images.worldnow.com/images/523507_G.JPG"><meta property="og:description" content="Posted By: Sports  Sports@klkntv.com  Courtesy: BIG Ten Media Relations  ROSEMONT, Ill. — The Big Ten Conference has announced the full bracket for the 2017 Big Ten Women’s Basketball Tournament th..."><link rel="canonical" href="http://www.klkntv.com/story/34609791/big-ten-womens-basketball-tournament-bracket-announced"><meta name="author" content="Ryan Hillman"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Big Ten Women’s Basketball Tournament Bracket announced"><meta name="twitter:description" content="Posted By: Sports  Sports@klkntv.com  Courtesy: BIG Ten Media Relations  ROSEMONT, Ill. — The Big Ten Conference has announced the full bracket for the 2017 Big Ten Women’s Basketball Tournament th..."><meta name="twitter:image" content="http://klkn.images.worldnow.com/images/523507_G.JPG"><!--Customized Page Includes - Meta--><meta name="google-site-verification" content="hCG8TdcHB5eTyX6FVmOitoWamaE2xzym_P1fM63ZGrI">
<!--
                Page Include: META--><meta name="google-site-verification" content="hCG8TdcHB5eTyX6FVmOitoWamaE2xzym_P1fM63ZGrI" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://klkn.images.worldnow.com/interface/css/container-e.css?ver=2017-05-26%2014%3A11%3A10_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu96 UL
                    , #menu96 .wnHorizontal { background-color: #838688; font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu96 A,
                    #menu96 LI.wnOn .wnSublevel A,
                    #menu96 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Verdana; font-size: 10px; font-weight: 700; color: #ffffff; }
                #menu96
                        .wnLevel1, #menu96
                        .wnLevel1 LI { height: 41px; }
                            #menu96 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu96 UL LI.wnOn { background-color: #838688; color: #ffffff; }
                    #menu96 LI.wnOn A,
                        #menu96 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu96 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu96 .wnSublevel { background-color: #838688;  }
                #menu96 .wnSublevel A { border : 1px #838688 solid; border-top: none; }
                        #menu96 .wnSublevel .wnFirstNode { border-top : 1px #838688 solid; }
                        #menu96 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu96 .wnSublevel LI.wnHasSublevel A { background: url('http://klkn.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu96 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu96 .wnSublevel LI.wnOn { background-color: #838688;  }
                    #menu96 .wnLeft { background: url('http://klkn.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 3px; }
                    #menu96 LI.wnOn .wnLeft { background-image: url('http://klkn.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu96 .wnRight { background: url('http://klkn.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 3px; }
                    #menu96 LI.wnOn .wnRight { background-image: url('http://klkn.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu96 .wnRight .wnMiddle { background: url('http://klkn.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu96 LI.wnOn .wnMiddle { background-image: url('http://klkn.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KLKN',
            affiliateId : '96',
            baseUrl : 'www.klkntv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '6',mdPartnerDomain : 'http://dub.worldnow.com'},
            registrationId : '556917',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://klkn.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='KLKN';
wng_pageInfo.ownerAffiliateId=parseInt('96',10);
wng_pageInfo.containerId=parseInt('34609791',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34609791/big-ten-womens-basketball-tournament-bracket-announced';
wng_pageInfo.content_authors='Ryan Hillman';
wng_pageInfo.headline='Big Ten Women’s Basketball Tournament Bracket announced';
wng_pageInfo.pageTitle='Big Ten Women’s Basketball Tournament Bracket announced - News, Weather and Sports for Lincoln, NE; KLKNTV.com';
wng_pageInfo.pageTitleTag='News, Weather and Sports for Lincoln, NE; KLKNTV.com';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKLKN';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KLKN'},width:468,height:60,wncc:"Sport",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["17"]={id:"17",wnsz:"17",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'KLKN'},width:1,height:1,wncc:"Sport",parent:"WNAd17",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KLKN'},width:180,height:150,wncc:"Sport",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KLKN'},width:728,height:90,wncc:"Sport",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KLKN'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'KLKN'},width:300,height:75,wncc:"Sport",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KLKN'},width:728,height:90,wncc:"Sport",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["47"]={id:"47",wnsz:"47",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KLKN'},width:300,height:150,wncc:"Sport",parent:"WNAd47",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'KLKN'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["54"]={id:"54",wnsz:"54",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'dom',aff:'KLKN'},width:645,height:300,wncc:"Sport",parent:"WNAd54",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads['2101']={id:'2101',name:'Below The Fold Half Page',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};wng_pageInfo.ads['3101']={id:'3101',name:'Below The Fold Half Page Links',width:'300',height:'600',ownerinfo:{nat:{share:1},loc:{share:0}},sizes:[[300,600],[300,250],[300,1050]],interstitial:false};</script>
<script type="text/javascript" src="http://klkn.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-26%2014%3A11%3A10_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KLKN.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript">   var _gaq = _gaq || [];   _gaq.push(['_setAccount', 'UA-30026376-1']);   _gaq.push(['_trackPageview']);   (function() {     var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;     ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);   })(); </script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/citadel/2012/custom-master.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/citadel/2012/custom-master.css" /><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/klkn/2014/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/klkn/2014/custom.css" /><script type="text/javascript">   var _gaq = _gaq || [];   _gaq.push(['_setAccount', 'UA-32307535-1']);   _gaq.push(['_trackPageview']);   (function() {     var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;     ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);   })(); <!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKLKN" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-51' ,"dma":'105' ,"group":'Citadel'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Big Ten Women’s Basketball Tournament Bracket announced - News, Weather and Sports for Lincoln, NE; KLKNTV.com</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://klkn.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://klkn.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu96" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu96"><li class="wnFirstNode" id="menu96_1-C5509"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://klkn.images.worldnow.com/images/5995318_G.png" width="49" height="41" border="0" alt="Home Page for KLKNTV.com" title="Home Page for KLKNTV.com" onsrc="http://klkn.images.worldnow.com/images/5995319_G.png"></a></span></span></span></span></li><li class="" id="menu96_2-C5511"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5511/channel-8-eyewitness-news"><img src="http://klkn.images.worldnow.com/images/5995320_G.png" width="49" height="41" border="0" alt=" Local News" title=" Local News" onsrc="http://klkn.images.worldnow.com/images/5995321_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu96_2-C5511"><li class="wnFirstNode" id="menu96_2_3-C148537"><span><a href="/category/148537/news-home-page">Local Headlines</a></span></li><li class="" id="menu96_2_8-C53146"><span><a href="/category/53146/nebraska-headlines">Nebraska Headlines</a></span></li><li class="" id="menu96_2_4-C190066"><span><a href="/category/190066/video-page">Video Page</a></span></li><li class="" id="menu96_2_6-S722826"><span><a href="/story/722826/rooks-roundup">Rook's Roundup</a></span></li><li class="" id="menu96_2_7-L16995"><span><a href="javascript:OpenWin('/link/16995/mr-food-test-kitchen||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Mr. Food Test Kitchen</a></span></li><li class="" id="menu96_2_9-C13530"><span><a href="/category/13530/national-news">National</a></span></li><li class="" id="menu96_2_1-C13533"><span><a href="/category/13533/international-news">International</a></span></li><li class="" id="menu96_2_2-C150894"><span><a href="/category/150894/news-team-bios">News Team Bios</a></span></li><li class="" id="menu96_2_5-S7741013"><span><a href="/story/7741013/have-a-news-tip">Have a News Tip?</a></span></li></ul></li><li class="" id="menu96_3-C5510"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://klkn.images.worldnow.com/images/5995322_G.png" width="83" height="41" border="0" alt="Local Weather" title="Local Weather" onsrc="http://klkn.images.worldnow.com/images/5995323_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu96_3-C5510"><li class="wnFirstNode" id="menu96_3_4-S26319057"><span><a href="/story/26319057/live-interactive-radar">Live Interactive Radar</a></span></li><li class="" id="menu96_3_5-C12116"><span><a href="/category/12116/the-nations-weather">The Nation's Weather </a></span><ul class="wnLevel3 wnSublevel" id="submenu96_3_5-C12116"><li class="wnFirstNode" id="menu96_3_5_1-C13530"><span><a href="/category/13530/national-news">National</a></span></li></ul></li><li class="" id="menu96_3_1-L149918"><span><a href="javascript:OpenWin('http://www.511.nebraska.gov/atis/html/index.html||height=720,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Nebraska Road Conditions 511</a></span></li><li class="" id="menu96_3_6-C26489"><span><a href="/category/26489/travel-weather">Travel Weather</a></span></li><li class="" id="menu96_3_2-L171593"><span><a href="javascript:OpenWin('http://www.klkntv.com/global/link.asp?L=104054&amp;function=manageprofile&amp;mode=create&amp;referrer=http%3A//www.klkntv.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sign-Up for weather and news email</a></span></li><li class="" id="menu96_3_3-C15981"><span><a href="/category/15981/weather-team-bios">Weather Team Bios</a></span></li></ul></li><li class="" id="menu96_4-C5512"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5512/channel-8-eyewitness-news-sports"><img src="http://klkn.images.worldnow.com/images/5995324_G.png" width="68" height="41" border="0" alt="Local Sports " title="Local Sports " onsrc="http://klkn.images.worldnow.com/images/5995325_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu96_4-C5512"><li class="wnFirstNode" id="menu96_4_4-C148324"><span><a href="/category/148324/sports-video">Sports Video</a></span></li><li class="" id="menu96_4_5-C53150"><span><a href="/category/53150/nebraska-sports-headlines">Nebraska Sports Headlines</a></span></li><li class="" id="menu96_4_6-C13566"><span><a href="/category/13566/national-sports">National Sports</a></span></li><li class="" id="menu96_4_1-L28178"><span><a href="/link/28178/nsaa-scores-and-schedules">NSAA Scores and Schedules</a></span></li><li class="" id="menu96_4_2-L42449"><span><a href="javascript:OpenWin('http://espn.go.com/abcsports/||height=720,width=486,location=no,resizable=yes,scrollbars=yes,toolbar=no');">ESPN Sports on ABC</a></span></li><li class="" id="menu96_4_3-C16525"><span><a href="/category/16525/sports-team-bios">Sports Team Bios</a></span></li></ul></li><li class="" id="menu96_5-C289207"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/289207/lincolns-own-abc"><img src="http://klkn.images.worldnow.com/images/5995326_G.png" width="175" height="41" border="0" alt="Lincoln's Own ABC" title="Lincoln's Own ABC" onsrc="http://klkn.images.worldnow.com/images/5995327_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu96_5-C289207"><li class="wnFirstNode" id="menu96_5_1-L21529"><span><a href="/link/21529/channel-8-klkn-tv-818283-and-84-program-schedule">Program Schedule</a></span></li><li class="" id="menu96_5_2-L708705"><span><a href="javascript:OpenWin('http://www.grittv.com||height=600,width=720,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">GRIT TV on KLKN-TV Channel 8.2</a></span></li><li class="" id="menu96_5_9-L577149"><span><a href="javascript:OpenWin('https://stations.fcc.gov/station-profile/klkn||height=486,width=720,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Channel 8 KLKN-TV Online Public File</a></span></li><li class="" id="menu96_5_3-L708709"><span><a href="javascript:OpenWin('http://www.escapetv.com||height=600,width=720,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Escape TV on KLKN-TV 8.3</a></span></li><li class="" id="menu96_5_10-S12014128"><span><a href="/story/12014128/channel-8-klkn-tv-closed-captioning-station-contact-information">Closed captioning</a></span></li><li class="" id="menu96_5_4-L738406"><span><a href="javascript:OpenWin('http://www.laff.com||height=720,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">LAFF TV on KLKN-TV Channel 8.4</a></span></li><li class="" id="menu96_5_11-C130924"><span><a href="/category/130924/channel-8-klkn-tv-annual-eeo-reports">Annual EEO Reports</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_5_11-C130924"><li class="wnFirstNode" id="menu96_5_11_1-S34325038"><span><a href="/story/34325038/channel-8-klkn-tv-annual-eeo-report-2016-2017">Channel 8 KLKN-TV Annual EEO Report 2016-2017</a></span></li></ul></li><li class="" id="menu96_5_5-C14433"><span><a href="/category/14433/tv-employment-opportunities">TV Employment Opportunities</a></span></li><li class="" id="menu96_5_14-L16995"><span><a href="javascript:OpenWin('/link/16995/mr-food-test-kitchen||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Mr. Food Test Kitchen</a></span></li><li class="" id="menu96_5_6-S26576693"><span><a href="/story/26576693/contact-channel-8-klkn-tv">Contact Channel 8 KLKN-TV</a></span></li><li class="" id="menu96_5_12-L17162"><span><a href="javascript:OpenWin('http://abc.com||height=500,width=800,location=no,resizable=yes,scrollbars=yes,toolbar=no');">Watch ABC Video Player</a></span></li><li class="" id="menu96_5_15-L171593"><span><a href="javascript:OpenWin('http://www.klkntv.com/global/link.asp?L=104054&amp;function=manageprofile&amp;mode=create&amp;referrer=http%3A//www.klkntv.com/||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Sign-Up for weather and news email</a></span></li><li class="" id="menu96_5_8-C150894"><span><a href="/category/150894/news-team-bios">News Team Bios</a></span></li><li class="" id="menu96_5_16-S292683"><span><a href="/story/292683/learn-more-about-advertising-with-channel-8-klkn-tv">Learn More About Advertising with Channel 8 KLKN-TV </a></span></li><li class="" id="menu96_5_7-S4937727"><span><a href="/story/4937727/channel-8-klkn-tv-seeks-organizations-who-want-job-opening-notification">Channel 8 KLKN-TV Seeks Organizations Who Want Job Opening Notification</a></span></li><li class="" id="menu96_5_13-L728748"><span><a href="javascript:OpenWin('https://plus.google.com/108963309477308653629||height=486,width=720,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Google+ Channel 8 KLKN-TV page</a></span></li></ul></li><li class="" id="menu96_6-C80182"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/80182/advertisers"><img src="http://klkn.images.worldnow.com/images/10094679_G.png" width="96" height="41" border="0" alt="Shop Local" title="Shop Local" onsrc="http://klkn.images.worldnow.com/images/10094680_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu96_6-C80182"><li class="wnFirstNode" id="menu96_6_1-C167576"><span><a href="/category/167576/buy-local-buy-lincoln">Buy Local, Buy Lincoln</a></span></li><li class="" id="menu96_6_2-S292683"><span><a href="/story/292683/learn-more-about-advertising-with-channel-8-klkn-tv">Learn More About Advertising with Channel 8 KLKN-TV </a></span></li></ul></li><li class="" id="menu96_7-C289208"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/289208/active-8-whats-going-on-in-your-community"><img src="http://klkn.images.worldnow.com/images/5995330_G.png" width="75" height="41" border="0" alt="Active 8 What's going on in your community?" title="Active 8 What's going on in your community?" onsrc="http://klkn.images.worldnow.com/images/5995331_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu96_7-C289208"><li class="wnFirstNode" id="menu96_7_5-L705539"><span><a href="/link/705539/evie-says-link-to-test">Community Calendar</a></span></li><li class="" id="menu96_7_3-C289271"><span><a href="/category/289271/your-community">Your Community</a></span></li><li class="" id="menu96_7_1-S2830827"><span><a href="/story/2830827/contact-bob-with-your-entertainment-happenings">Contact Bob with Your Entertainment Happenings</a></span></li><li class="" id="menu96_7_4-C289266"><span><a href="/category/289266/lincoln-entertainment-scene">Lincoln Entertainment Scene</a></span></li><li class="" id="menu96_7_13-C13540"><span><a href="/category/13540/entertainment-news-from-ap">Entertainment</a></span></li><li class="" id="menu96_7_2-C184296"><span><a href="/category/184296/popular-links">Popular Links</a></span></li><li class="" id="menu96_7_6-C148389"><span><a href="/category/148389/channel-8-eyewitness-news-videos">News Videos</a></span></li><li class="" id="menu96_7_7-C9231"><span><a href="/category/9231/contests">Contests</a></span></li><li class="" id="menu96_7_8-C190066"><span><a href="/category/190066/video-page">Video Page</a></span></li><li class="" id="menu96_7_9-L627576"><span><a href="javascript:OpenWin('http://www.lincoln.ne.gov/city/pworks/||height=486,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Lincoln Public Works and Utilities Department</a></span></li><li class="" id="menu96_7_10-L20305"><span><a href="http://www.lincoln.ne.gov">Lincoln and Lancaster County Government</a></span></li><li class="" id="menu96_7_11-L733266"><span><a href="javascript:OpenWin('http://ne-ba.org/default.asp||height=600,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Nebraska Broadcasters Association</a></span></li><li class="" id="menu96_7_12-L20328"><span><a href="/link/20328/lincoln-better-business-bureau">Nebraska Better Business Bureau</a></span></li></ul></li><li class="" id="menu96_8-C9221"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/9221/health"><img src="http://klkn.images.worldnow.com/images/5995332_G.png" width="65" height="41" border="0" alt="Health" title="Health" onsrc="http://klkn.images.worldnow.com/images/5995333_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu96_8-C9221"><li class="wnFirstNode" id="menu96_8_2-C135829"><span><a href="/category/135829/bryanl-health-second-sunday-report">Bryan Health Second Sunday Report</a></span></li><li class="" id="menu96_8_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_8_4-C38921"><li class="wnFirstNode" id="menu96_8_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu96_8_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu96_8_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu96_8_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu96_8_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu96_8_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu96_8_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu96_8_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu96_8_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu96_8_1-C224714"><span><a href="/category/224714/dr-oz">Dr. Oz </a></span></li><li class="" id="menu96_8_5-C69088"><span><a href="/category/69088/health-insurance">Health Insurance</a></span></li><li class="" id="menu96_8_6-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span><ul class="wnLevel3 wnSublevel" id="submenu96_8_6-C38907"><li class="wnFirstNode" id="menu96_8_6_1-C38914"><span><a href="/category/38914/nutrition-news">Nutrition </a></span></li></ul></li><li class="" id="menu96_8_3-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li></ul></li><li class=" wnLocked" id="menu96_9-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle"><img src="http://klkn.images.worldnow.com/images/5995334_G.png" width="89" height="41" border="0" alt="LIFESTYLE" title="LIFESTYLE" onsrc="http://klkn.images.worldnow.com/images/5995335_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu96_9-C68446"><li class="wnFirstNode" id="menu96_9_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu96_9_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_1-C73801"><li class="wnFirstNode" id="menu96_9_1_1-L611170"><span><a href="/category/202496/entertainment-news">Entertainment news from the AP</a></span></li><li class="" id="menu96_9_1_4-C129456"><span><a href="/category/129456/entertainment-news-from-tv-guide">Entertainment News from TV Guide</a></span></li><li class="" id="menu96_9_1_2-C97339"><span><a href="/category/97339/daily-animated-comic">Daily Animated Comic</a></span></li><li class="" id="menu96_9_1_3-C48524"><span><a href="/category/48524/entertainment">Entertainment News Releases via PRNewswire</a></span></li></ul></li><li class="" id="menu96_9_2-C120652"><span><a href="/category/120652/money">Money</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_2-C120652"><li class="wnFirstNode" id="menu96_9_2_1-C15965"><span><a href="/category/15965/personal-finance">Personal Finance</a></span></li><li class="" id="menu96_9_2_2-C123275"><span><a href="/category/123275/your-job-workplace-issues">Your Job</a></span></li><li class="" id="menu96_9_2_3-C89521"><span><a href="/category/89521/business">Business</a></span></li><li class="" id="menu96_9_2_4-C86222"><span><a href="/category/86222/small-business-center">Small Business</a></span></li></ul></li><li class="" id="menu96_9_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_3-C120651"><li class="wnFirstNode" id="menu96_9_3_1-C28006"><span><a href="/category/28006/home-garden">Home &amp; Garden</a></span></li><li class="" id="menu96_9_3_2-C76712"><span><a href="/category/76712/family-time">Parenting</a></span></li><li class="" id="menu96_9_3_3-C71602"><span><a href="/category/71602/senior-living">Seniors</a></span></li><li class="" id="menu96_9_3_4-C49907"><span><a href="/category/49907/education">Education</a></span></li><li class="" id="menu96_9_3_5-C92036"><span><a href="/category/92036/green-living">Green</a></span></li></ul></li><li class="" id="menu96_9_4-C38921"><span><a href="/category/38921/health">Health</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_4-C38921"><li class="wnFirstNode" id="menu96_9_4_1-C38901"><span><a href="/category/38901/womens-health-news">Women's Health</a></span></li><li class="" id="menu96_9_4_7-C40255"><span><a href="/category/40255/diet-fitness">Diet &amp; Fitness</a></span></li><li class="" id="menu96_9_4_2-C38902"><span><a href="/category/38902/mens-health-news">Men's Health </a></span></li><li class="" id="menu96_9_4_3-C38903"><span><a href="/category/38903/seniors-health-news">Seniors' Health</a></span></li><li class="" id="menu96_9_4_8-C38882"><span><a href="/category/38882/latest-health-news">The Latest from HealthDay</a></span></li><li class="" id="menu96_9_4_4-C38907"><span><a href="/category/38907/childrens-health-news">Children's Health </a></span></li><li class="" id="menu96_9_4_9-C38912"><span><a href="/category/38912/sex-and-relationships-news">Sex &amp; Relationships</a></span></li><li class="" id="menu96_9_4_6-C72903"><span><a href="/category/72903/healthy-living">Live Well</a></span></li><li class="" id="menu96_9_4_5-C177448"><span><a href="/category/177448/health-topics">Health Topics</a></span></li></ul></li><li class="" id="menu96_9_5-C39546"><span><a href="/category/39546/food">Food</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_5-C39546"><li class="wnFirstNode" id="menu96_9_5_1-C50094"><span><a href="/category/50094/whats-cooking-now">What's Cooking Now</a></span></li><li class="" id="menu96_9_5_2-C123317"><span><a href="/category/123317/favorite-recipe-collections">Favorite Recipe Collections</a></span></li></ul></li><li class="" id="menu96_9_6-C29878"><span><a href="/category/29878/pets">Pets</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_6-C29878"><li class="wnFirstNode" id="menu96_9_6_1-C30091"><span><a href="/category/30091/dogs">Dogs</a></span></li><li class="" id="menu96_9_6_2-C30090"><span><a href="/category/30090/cats">Cats</a></span></li></ul></li><li class="" id="menu96_9_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu96_9_8-C23748"><span><a href="/category/23748/travel">Travel</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_8-C23748"><li class="wnFirstNode" id="menu96_9_8_1-S14263958"><span><a href="/story/14263958/travelzoo-deals">Hot travel deals!</a></span></li></ul></li><li class="" id="menu96_9_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_9-C76708"><li class="wnFirstNode" id="menu96_9_9_4-C44263"><span><a href="/category/44263/weddings">Weddings</a></span></li><li class="" id="menu96_9_9_1-C81524"><span><a href="/category/81524/beauty-style-fashion">Fashion</a></span></li><li class="" id="menu96_9_9_2-C81526"><span><a href="/category/81526/beauty-style-hair-makeup">Hair &amp; Makeup</a></span></li><li class="" id="menu96_9_9_3-C81525"><span><a href="/category/81525/beauty-style-shopping">Shopping</a></span></li></ul></li><li class="" id="menu96_9_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu96_9_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span><ul class="wnLevel3 wnSublevel" id="submenu96_9_11-C120657"><li class="wnFirstNode" id="menu96_9_11_1-C71249"><span><a href="/category/71249/in-the-know">In the Know</a></span></li></ul></li><li class="" id="menu96_9_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu96"></div></div></div></div><div id="spacermenu96" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu96', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '41', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://klkn.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://klkn.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://klkn.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://klkn.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Big Ten Women’s Basketball Tournament Bracket announced</h3>
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Ryan Hillman</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:rhillman@klkntv.com?body=http://www.klkntv.com/story/34609791/big-ten-womens-basketball-tournament-bracket-announced">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:rhillman@klkntv.com?body=http://www.klkntv.com/story/34609791/big-ten-womens-basketball-tournament-bracket-announced">rhillman@klkntv.com</a></div><!--No UI for social network node: FACEBOOKPAGE. Value: https://www.facebook.com/klkntv/.--><!--No UI for social network node: EMAILADDRESS. Value: rhillman@klkntv.com.--></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnLeft" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://klkn.images.worldnow.com/images/523507_G.JPG" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated left"><p>Posted By: Sports</p><p>Sports@klkntv.com</p><p>Courtesy: BIG Ten Media Relations</p><p style="font-size:12pt;font-family:Calibri, sans-serif;color:rgb(0, 0, 0);font-style:normal;font-variant-ligatures:normal;font-variant-caps:normal;font-weight:normal;letter-spacing:normal;orphans:2;text-align:start;text-indent:0px;text-transform:none;white-space:normal;widows:2;word-spacing:0px;-webkit-text-stroke-width:0px;"><strong><span style="font-size:11pt">ROSEMONT, Ill. &mdash;</span></strong><span style="font-size:11pt">&nbsp;The Big Ten Conference has announced the full bracket for the 2017 Big Ten Women&rsquo;s Basketball Tournament that will take place March 1-5 at Bankers Life Fieldhouse in Indianapolis.No. 2/5 Maryland (27-2, 15-1 Big Ten) and No. 12/9 Ohio State (25-5, 15-1) earned a share of the 2017 Big Ten Championship, with both finishing at 15-1 in conference play. The Terrapins claim their third consecutive Big Ten title, while the Buckeyes collect their 15th Big Ten women&rsquo;s basketball crown, the most of any conference school.Ohio State also received the No. 1 seed for the Big Ten Tournament by virtue of its 98-87 win over Maryland on Feb. 20 in Columbus. The Buckeyes will open tournament play with a quarterfinal contest at noon (ET) Friday, while the Terrapins will be seeded second for next week&rsquo;s tournament and play their opening game in the quarterfinal round at 6:30 p.m. (ET) Friday.Michigan (22-8, 11-5) earned the No. 3 seed for the Big Ten Tournament following its best conference finish since 2010-11. The Wolverines, who have also tied their school record for wins in a season, tip off their Big Ten Tournament schedule with a quarterfinal game on Friday evening, 25 minutes following the completion of Maryland&rsquo;s quarterfinal.Rounding out the top four seeds in this year&rsquo;s Big Ten Tournament is Indiana (20-9, 10-6), which claimed the last of the tournament&rsquo;s double-byes into the quarterfinal round. The Hoosiers finished tied for fourth in the Big Ten standings with Purdue (19-11, 10-6) and earned the No. 4 seed thanks to their 74-60 victory over the Boilermakers on Jan. 19 in Bloomington. Indiana will open its Big Ten Tournament slate Friday afternoon in the quarterfinals, playing 25 minutes after Ohio State&rsquo;s game has concluded.All 13 games of this year&rsquo;s Big Ten Tournament will be televised live to a national audience, with BTN carrying all games from the first round through the semifinals from Wednesday to Saturday live on its linear network, as well as through its BTN2Go platform. Sunday&rsquo;s Big Ten Tournament championship game will be televised live on ESPN2 and the WatchESPN platform.Tickets for the 2017 Big Ten Women&rsquo;s Basketball Tournament are on sale through the Bankers Life Fieldhouse box office,&nbsp;<u>Ticketmaster.com</u>, or charge by phone at 800-745-3000. Information on tournament tickets, lodging, history and more can be found on the official Big Ten Tournament Central page at&nbsp;<u>bigten.org</u>.</span></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div><div id="WNAd54" class="wnad wnad54">
<script>wnad_54.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd47" class="wnad wnad47">
<script>wnad_47.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><aside id="WNAd2101" class="labeled wnad wnad2101 width300">
<script>wnad_2101.load();</script></aside></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://klkn.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText">All content &copy; Copyright 2000 - 2017 KLKN. All Rights Reserved.<BR>For more information on this site, please read our <A HREF='/global/story.asp?s=18990'>Privacy Policy</a>, and <A HREF='/global/story.asp?s=18991'>Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.</div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter--><div id="WNAd17" class="wnad wnad17">
<script>wnad_17.load();</script></div>
<!--END wnAdSize-->

<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>